brogramm_r

Smart Contract Security starts with one (small) step, and that’s why you should lock your Pragma version for a start

Your Smart Contracts should be deployed with the compiler version that you have been testing with. Locking the Pragma version helps not to use an outdated compiler which can affect you in the future negatively.

More Info: https://swcregistry.io/docs/SWC-103

--

--

brogramm_r

brogramm_r

Profile Pic : Think Like a Programmer by V. Anton Spraul Buy : https://amzn.to/39HL1pu | IG/Twitter : @brogramm_r | FB : @brogramm.r

Following